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Dear new ZOA Controller,

We welcome you to ZOA, one of, if not the most “as real as it gets” ARTCC on Vatsim. One of
the first steps in your new “career” is to get familiar with the software we use to as we call it
“pushing tin”. No matter what station you will be manning in ZOA, it will all be controlled via
software called VRC (Virtual Radar Client). This document will show you the basic setup needed
to access the network as well as using an add-on to VRC called Sweatbox to simulate traffic as it
would appear on Vatsim for training purposes. So let’s dive right in and help you setup VRC so
we can have you start your training in the virtual world.

2. Files needed for installation

In order to use VRC to its potential, there are several files needed to make it work. If you
haven’t already done so, please download the following files from their linked locations.

a) VRC client (http://www.metacraft.com/VRC/download.shtml)

b) Server list (VRC will get that automatically)

c) POF file (http://www.oakartcc.com/downloads.php)

d) Alias file (http://www.oakartcc.com/downloads.php)

e) Sector file (http://www.oakartcc.com/downloads.php)

f) FAA Order 7110.65
(http://www.faa.gov/air_traffic/publications/at_orders/media/ATC.pdf)

3. Basic Setup

The following will describe the minimal requirements and settings needed to get you
started on your first training session. Additional settings and files might be needed for higher
controller stations such as Approach Control. Your mentor/instructor will help you set up those
features to a later point in your training. If you follow all the steps below, there will be no
additional steps needed. For more advanced or other additional features of VRC, please refer to
the VRC manual which can be found in the Help menu of your VRC software.

Please install the VRC client software first following the on screen directions of the
installer (refer to installation instructions). Once the installation is completed (might require
reboot of your computer), verify, that the servers.txt file is inside the VRC installation folder



Additionally, to be able to use the Sweatbox training software, please download and copy the
myservers.txt file (www.oakartcc.com/downloads.php) into your VRC installation directory (the

same folder you find the servers.txt file in)

Once you successfully installed VRC and verified the correctness of the servers in use, it is now
time to start up VRC for the first time. VRC will ask you to choose a session profile. At this stage,
there will only be the default profile available to you. If you want to know how to make your
own profile(s), which are a very helpful tool as you progress along your virtual controller career,
please read the VRC manual on this topic. Choose the default profile; click OK and VRC will start
up. If an error message appears “Could not retrieve server list from network”, please verify you
are connected to the internet and/or check the server.txt file as described above to verify you
actually made the VATSIM servers available to VRC.

The default profile will present you a screen that looks similar to the screen shot (Figure 3.1)
below

LI [1] VRC 1.2.1 - "Default” - Not connected - Filters Enabled
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Figure 3.1 VRC Default Profile on Startup

3a. As you may have noticed, most of the screen is empty. In order for VRC to know,
what area of the United States you want to control, VRC needs a sector file to display that area
for you. Adding this sector file (make sure you downloaded the latest from the OAKARTCC
website (www.oakartcc.com/downloads.php) is a very easy procedure. Click on File -> Open



Sector and select the downloaded sector file for ZOA. Feel free to get familiar with the ZOA
sector by right mouse dragging it around and using your mouse wheel to zoom in/out. Now that
you have the needed sector displayed, we can continue on to make the other needed
adjustments to VRC so you can start using VRC to its full potential.

Again, this manual will only show you how to set up VRC for the bare essentials in order to
receive your first training session or control for DEL/GND. More advanced settings (there are
quite a few helpful tips & tricks to get more out of VRC) should be explored in the VRC help
menu which can be accessed via Help -> Documentation or ask any of your instructors and/or
fellow controllers on how to.

3b. The next section of this document will focus on the Settings menu of VRC. First, let’s
set the Radar Mode that you will be using throughout your first training lessons and controlling
live on VATSIM as a DEL/GND controller. Go to Settings -> Radar Mode and select Ground. The
biggest piece of the setup happens in Settings -> General. | will explain the settings of the first
three tabs; feel free to read up on the other settings on your own time.

Settings -> General

=» Miscellaneous

click select and point VRC to where you downloaded the alias and pof file on your
computer. The alias file contains some text shortcuts controllers can use when talking to
pilots via text only (open the file with a text editor, e.g. Notepad to read through the
file). The pof file contains all the needed frequencies and other vital information for VRC
to associate you with ZOA and the opened sector file. Please do not alter this file in any
way or VRC might become unusable to you.

It is also recommended, that you checkmark the “Assign Squawk Codes in Random
Order” option on the right hand side.

=>» Hotkeys

You can set up the hotkeys to your liking, but it is absolutely vital that you have at least
the Push to Talk Key set up or you won’t be able to talk to any of the planes on VRC.

=>» Airspace

Please set the Target Visibility Range to no more than 200NM if you are observing (not
actively controlling) on VATSIM and no more than 15NM while controlling DEL/GND on



VATSIM. This range will gradually increase on higher stations, but VATSIM Supervisors
who will randomly check any ARTCC will remind you to reset your visibility range if it’s
set too high. Please be aware of that as you don’t want to be “that guy” that always gets
caught with the wrong settings.

Arrival and Departure Fields — You can enter ICAO codes for one or multiple airports into
those fields (separated by a comma) in order to have planes appear in the Arrivals and
Departures Window (explained later in this document).

The transition altitude in the United States is 18000 ft. Please set this number in the
appropriate field. Leave the radar floor at O (sea level) for you to see any aircraft at any
altitude.

Settings -> Audio Devices

Make sure to select your appropriate device for your microphone, your headset and
your speaker in order to be able to communicate with pilots on VRC and adjust your volume.
No need to checkmark any of the two boxes on the bottom of this window.

Settings -> Calibrate Mic

Though not always necessary it is recommended that you calibrate your microphone for
VRC. Follow the on screen instructions to do so. Several controllers reported that VRC will set
up the microphone correctly, even though the setup reports errors. Feel free to test your
settings on your first training session.

3c. An ATIS (Automatic Terminal Information System) is used to inform a pilot of the
current conditions at an airport on an automated system. The pilot is able to tune a
predetermined frequency on his radio and listen (Voice ATIS) or read (Text ATIS) this
information on his own. Though pilots are instructed to get this information before landing at
an airport or departing from an airport, many forget. Nevertheless, we need to provide this
information regardless. An ATIS is usually issued by a Tower controller, but since there isn’t
always a controller on TWR with you, in some cases, the GND controller is required to provide
this information in TWR’s absence.
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Figure 3-2: ATIS Maker

Figure 3-2 shows a screenshot of the ATIS Maker sub menu. The screen shot shows a common
setup for San Francisco International Airport (KSFO). Only the text ATIS setup is explained in this
document. Please ask your mentor/instructor on how to set up a voice ATIS. The fields that are
required are as follows:

- Airport ICAO Code: the airport you are controlling at in ICAO Format (e.g. SFO’s ICAO
Code is KSFO. You can find an ICAO code lookup here (http://www.airport-
technology.com/icao-codes/)

- ATIS Code: select the current ATIS identifier (this can be chosen by the controller when
setting up the ATIS for your current controlling session. Letter code between Alpha and
Zulu)

- Auto-Update: should be activated to update the ATIS identifier automatically. Necessary
on longer ATC sessions as the ATIS will change by default every hour or on any
significant weather change

- Refresh: press this button after you did any manual changes to the ATIS window

- Controller Info Template: do not alter this entry when only using text ATIS

- Landing:/Departing fields: you can add all the possible runways of an airport into both
fields, but you need to select (highlight) the active runways for departure and arrival in



these fields as shown in Figure 3-2. Press the refresh button every time you did changes
to these fields

- Add Rwy/Del Rwy buttons: if this is your first time starting up VRC, the Landing and
Departing fields will be empty. In order to add (or remove) a runway, you need to enter
the runway identification (e.g. 28L for KSFO) into the text field in between the two
buttons and then press the Add Rwy or Del Rwy button to execute.

- Just to make sure press the Refresh button one more time and close the ATIS Maker
window

3d. The View Menu of VRC is home to the area where you can customize VRC’s display of
the sector file to your liking. You can play around with these settings, but there is no additional
information needed from this menu for your first training sessions or while controlling
DEL/GND on VATSIM. Additional settings for higher positions will be discussed with you during
training for the appropriate positions by your instructor or mentor.

3e. The Tools menu gives you access to additional windows VRC is providing that can
assist you even further controlling airplanes on VATSIM. For the initial setup we recommend to
open up the Comms Panel, Aircraft List and Controller List from this menu if not already
opened. | will go into more detail for each.

=>» Controller List: In here you will find all controllers that are on the network with you. This
list can range from TWR, over APP to CTR controllers within or even outside of ZOA
airspace. The amount of fellow controllers you will see on this list is depending on the
“Target Visibility Range” set in the Settings->General->Airspace menu as described
above. It is possible to chat with these controllers by double clicking on their name.
Please only chat with other controllers regarding ATC related issues. VATSIM is not a
chat room or a social networking site. The respective frequency of every controller is
displayed next to their station identifier (e.g. SFO_TWR) for your reference in case you
need to hand off aircraft to their frequency.

=>» Aircraft List: This list will show you all aircraft that are within your set “Target Visibility
Range” and are departing or arriving at the airport you control. This list is referring to
the Departure and Arrival Airport setting in Settings->General->Airspace as described
above. If these fields are empty or don’t contain the ICAO code (http://www.airport-

technology.com/icao-codes/) of the airport you control, you will not see any aircraft

appear in the Aircraft List.



=>» Comms Panel: The comms panel needs to set every time you log into VRC to control on
VATSIM. An incorrect set comms panel will NOT allow an airplane to see or be able to
communicate with you. Refer to Figure 3-3 for an example setup.

Communications @
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Position Mame: | 5FO_GRD]

Frequency: |121.8IZIIII

Yo Server: | rws liveakc, net

Yo Channel: |121.8IZI

Save Changes | Clear Cancel

Figure 3-3: Example set up of the Comms Panel

To set up a communication station, click on any of the bigger buttons in the Name
column. The window will expand on the bottom and reveal four text boxes that need to be
filled out.

- Position Name: The name of the position you are controlling (e.g. SFO_GND)



- Frequency: The frequency that position is using. Refer to the SOP-050 for the correct
frequency. http://www.oakartcc.com/operating procedures/12

- Vox Server: The server your computer connects through to VATSIM. (rw.liveatc.net)
- Vox Channel: This is the same frequency as the Frequency text field, except this will only
have 2 decimals rather than 3. See Figure 3-3

The last thing to do is to press the Save Changes button.

In order to talk to an airplane via VRC you need to mark the checkboxes in the PRIM
column. This will also activate the checkboxes in the TX (transfer) and RX (receive) column.
We recommend checking the box for HDST (headset), but it is your choice to have incoming
messages played over your headset or your PC speakers (SPKR).

There are two ways that you can communicate with any pilot on VRC, either by voice or
plain text messages. The only thing you need to do for voice is press the Push To Talk key as
set up explained above Settings->General->Hotkeys (make sure your Comms Panel is set up
correctly!). Text messages to a pilot on frequency are a little different. You have to highlight
a plane by clicking on its target point on the map. Doing so will put the aircrafts call sign into

the box in the lower left corner as shown in Figure 3-4.

| [1] VRC 1.2.1 - “SFO_GND" - Mot connected - Filters Enabled
s
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Alpha Sort ‘ POF Only ‘

FILTERS aL

Figure 3-4: Text Communication Box



Now you can type your text into the box next to the airplane’s call sign and hit enter to send the
message.

Note: Not selecting an aircraft first and sending a text message will still send the message onto
VATSIM. However, this message will not alert any specific aircraft you are intending to send this
message to (text messages to a certain aircraft will alert the pilot of that aircraft via a message
sound to make the pilot aware the latest message is specifically for him). You can use this
feature to broadcast a message to all pilots at the same time if needed

4. Basic Usage of Software

4a. Establishing connection with the network

VRC does not automatically connect to the network; you need to establish a connection with
the network by yourself. You can do that by clicking on File->Connect to open the connection
setup window, s. Figure 4-1

Connect to VATSIM X

Callsign: Real Mame:

| Z08_¥H_0BS |

Facility: Rating:

|Dbserver j |Observer j

Certificate 1D Passwiord:

| 1234567 | ettt

Server:

LS Az |
Conneck Zancel |

Figure 4-1: VRC Connection Window

As a new controller the only option you have is to sign into Vatsim as an observer.
Figure 4-1 shows you all the fields that need to be filled before a connection can be established.

- Callsign: as an observer please use this format ZOA_XX_OBS where XX represents your
ZOA initials

- Real Name: self explanatory, please enter your real name into this field

- Facility: choose Observer

- Rating: choose Observer as well

- Certificate ID: represents your own Vatsim ID

- Password: your password for your Vatsim account

- Server: Whichever server seems closest to you geographically



While a complete description of all VRC features is beyond the scope of this document
(please refer to the VRC manual for any feature not described in this document), a very
essential part for a DEL/GND, as you will be starting out, is to be able to access a flight plan of
any given aircraft. There are multiple ways to do so; | will only explain accessing the flight plan
via the Airplane Tag shown on the sector map, s. Figure 4-2 for details. Right click on the
airplanes tag to open up a menu of functions for this particular airplane. Find and click the edit
flight plan option to open up the flight plan window, s. Figure 4-3)

FILTERS aL:
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Figure 4-2: Airplane Tag Right Click Menu
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Figure 4-3:Flight Plan Window

| will go over what each field represents, but your instructor/mentor will go into more details
on how to read and manipulate a flight plan as you control.



- Call sign: The call sign of the aircraft

- A/CType: The type of aircraft (might need to be modified/filled in by controller)

- Flight Rules: IFR or VFR

- Depart: The departure airport (might need to be modified/filled in by controller)

- Arrive: The arrival airport (might need to be modified/filled in by controller)

- Alternate: The alternate airport (might not be filled)

- Cruise Alt: The cruise altitude (in feet) of this flight (might need to be changed)

- Scratchpad: will be filled by higher controller stations

- Squawk : The Squawk code of the flight (needs to be filled by controller)

- Amend Plan: populates changes made to the Route text field

- Refresh Plan Button: refreshes the flight plan window

- Assign Squawk Button: generates and populates the Squawk Code field

- Route: The route of flight (might need to be modified/filled in by controller)
Refer to SOP-052 for standard routes and mandatory fix crossings as agreed on
in the LOA’s with our neighbor ARTCCs
(found in the training section — SOP/LOAs on the ZOA website)

- Remarks: Additional Remarks (might contain the call sign or other requests by the pilot)

5. Appendix A — Teamspeak Setup

We use Teamspeak as a voice server for voice communication between controllers as
well as training sessions that are done on Sweatbox. While controller to controller
communication on Teamspeak is at the discretion of each individual controller (some really like
it, others find it distracting to hear multiple voices at the same time) it is absolutely essential for
training sessions on Sweatbox. If you haven’t done so, please download the Teamspeak Client
Software (http://www.teamspeak.com) and install it following the on screen setup instructions.
As in VRC, Teamspeak also requires you to configure your headset or microphone. Please refer
to the Teamspeak manual on how to do so. ZOA has their own Teamspeak channel, you can
access this channel by using this server IP (216.127.82.36:8767) upon connection. Initially you
can log is as anonymous, but a server administrator can grant you registration with the server
for later use. Please log in with your full name so we know exactly who we are talking to on
Teamspeak. Please take note that ZOA has a no tolerance policy for unruly behavior on any of
the TS channels or in any other way that is related to ZOA. Breaking this rule will result in
suspension or elimination from ZOA and/or Vatsim.

This concludes our small document about how to get you set up to start your new
career as a virtual Air Traffic Controller in one of the most challenging airspaces in the United



States. An airspace that contains three major airports in close vicinity to each other requires a
high accuracy on FAA procedures which we will train you as close as we can possibly get to the
real world as far as the technology allows. You will experience various stations, GND, TWR, APP
& CTR that all build up on what you previously learned. As exciting as controlling aircrafts is, it
demands a certain level of commitment on your side. But don’t worry, we are all here to help
and assist you to our best knowledge. This document gave you the tools to start; now it’s up to
you how far you would like to take it. Feel free to get familiar with our forum, a good place to
ask questions, get to know other fellow controllers as well as request training at your own pace.
Once again welcome to ZOA and we hope you will enjoy your new endeavor and we look
forward to welcome you to our family of aeronautic enthusiasts. We hope to see you in training
or the virtual skies soon

OAKARTCC Staff



